Ubuntu-16.04 [SOLVED]: Install Marklogic in ubuntu 16.04?

Ubuntu-16.04 [SOLVED]: Install Marklogic in ubuntu 16.04?

Home Forums Ubuntu 16.04 Ubuntu-16.04 [SOLVED]: Install Marklogic in ubuntu 16.04?

Viewing 2 posts - 1 through 2 (of 2 total)
  • Author
    Posts
  • #36646

    Anonymous

    QuestionQuestion

    I want to install MarkLogic 9 on my ubuntu machine. I tried following steps from this doc

    sudo apt-get install alien
    sudo alien --to-deb --verbose MarkLogic-9.0-3.1.x86_64.rpm
    sudo dpkg -i marklogic_4.1-6_amd64.deb
    sudo /etc/init.d/MarkLogic start
    

    But when I tried the second one I got an error like this:

    iama@learner:~$ sudo alien --to-deb --verbose MarkLogic-9.0-3.1.x86_64.rpmFile "MarkLogic-9.0-3.1.x86_64.rpm" not found.
    

    I don’t know how to proceed further. I just wanted to confirm, is there any official documentation to install MarkLogic 9 in ubuntu?

    #36647

    Anonymous

    Accepted AnswerAnswer

    The error is “File Not Found”

    • Make sure the rpm file exists in the current directory with read privileges with the name given.
    • Make sure sudo is not changing to another directory.
    • To be certain, use an absolute file path.

    Then, test with sudo ls -l file..

    Source: https://stackoverflow.com/questions/47969165/install-marklogic-in-ubuntu-16-04
    Author: DALDEI
    Creative Commons License
    This work is licensed under a Creative Commons Attribution-NonCommercial-ShareAlike 4.0 International License.

Viewing 2 posts - 1 through 2 (of 2 total)

You must be logged in to reply to this topic.