Partitioning [SOLVED]: Dual boot ubuntu win7 install error hibernation

Partitioning [SOLVED]: Dual boot ubuntu win7 install error hibernation

Home Forums Partitioning Partitioning [SOLVED]: Dual boot ubuntu win7 install error hibernation

Viewing 2 posts - 1 through 2 (of 2 total)
  • Author
    Posts
  • #36925

    Anonymous

    QuestionQuestion

    I am attempting to install ubuntu on my ssd which currently holds my Win7 OS partition. I shrunk the Win7 partition and made a new 25GB partition for Ubuntu. I burned an .iso image of Ubuntu onto a freshly formatted usb drive and booted from this drive. When I launch a live session of ubuntu or attempt to install I get the typical purple loading screen. When I press esc at this screen I can read the following error messages:

    Windows is hibernated, refused to mount.

    Failed to mount ‘/dev/sdb3’: Operation not permitted

    The NTFS partition is in an unsafe state. Please resume and shutdown Windows fully (no hibernation or fast restarting), or mount the volume read-only with the ‘ro’ mount operation.

    mount: mounting /dev/sdb23 on /cdrom failed: No such device
    [ ] Buffer I/O error on dev sdd, logical block ######

    This is repeated a bunch of times for different serial ports until it ends and I have to restart the machine. One thing I notice now after writing this up is that it seems to be attempting to mount to /cdrom which doesn’t seem right.
    Maybe this is part of the problem?

    I cannot find any options for fast boot in BIOS or in Windows power settings. I am running all this on an MSI motherboard if that makes any difference

    Anyone more experienced think they can provide help?

    Edit – one thing I am noticing on each reboot is that the Windows boot manager is prompting me if I want to load win7 or a diagnostic tool before I even get my bios option. I have to cancel out of the Windows boot manager to be prompted for bios. Is there a way to disable this somehow?

    Edit2 – So just to follow up. I have since tried all of the solutions in the linked thread by karel (though that seems to be for mounting a windows system in Ubuntu rather than launching live or installing from bios) which included

     powercfg.exe /h off 
    

    and

    shutdown /s /t 0. 
    

    I am still facing the same error problems. I am considering switching the usb drive I am using though I have a feeling that won’t do much good.

    One thing I am beginning to suspect is that I have additional drives in my system which had previously hosted Windows operating systems in old setups I owned which I now use as separate data drives. I never went through a process of wiping these drives so I’m thinking maybe they have their own hiberfil.sys files which are obstructing the ubuntu image. I will begin investigating how to address these drives. I’m hoping I don’t have to wipe them all because they are storing important files. Should I pose this question to Ask Ubuntu through a new thread and close this one out?

    #36926

    Anonymous

    Accepted AnswerAnswer

    Okay, so I am happy to say that I am writing this answer from my newly installed Ubuntu partition alongside my original Windows 7 partition on my ssd.

    I tried burning a newer version of the Ubuntu iso on my flash drive which failed, but I noticed an option in Rufus (software used to burn to drive) that allowed you to burn the iso as a DD image. I reformatted the disk and selected the DD option and went through the process for dual boot installation and to my surprise and relief it worked! Hopefully this can help anyone who has a similar issue in the future as all the relevant threads I parsed were slightly off-topic or did not solve the issue.

    Thank you to everyone who responded!

    Source: https://askubuntu.com/questions/991014/dual-boot-ubuntu-win7-install-error-hibernation
    Author: CambrianCatalyst
    Creative Commons License
    This work is licensed under a Creative Commons Attribution-NonCommercial-ShareAlike 4.0 International License.

Viewing 2 posts - 1 through 2 (of 2 total)

You must be logged in to reply to this topic.